Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 78

Thread: E55 18" monoblocks wont fit

  1. #51
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    Quote Originally Posted by shizzy View Post
    i have 245 35 20 on the back no rub. im on eibachs aswell stock pads. you see all the spots on the inside of your wheel well that are rubbing? Hit those with a hammer. The grey plastic moulding near the rear wheel must also be shaved and rolled. As for the front youll have to remove the fender liner and roll the fronts and remove the little vent shaped piece that comes off the front bumper. Zero rub on 10xdub.
    I just got back from out of town I'm gonna get back at it tomorrow, this sounds interesting do you have pictures?

  2. #52
    Member
    Join Date
    May 2011
    Location
    Dallas
    Posts
    84
    check my thread "bin a while"

  3. #53
    Junior Member
    Join Date
    Aug 2012
    Posts
    5


    Running the same wheels with 225/40 and 255/35 Pirelli P-zero. 15mm and 12mm spacers. No rubbing at stock height. Had rubbing with 235/40 in the front

    The one thing with running these wheels is you MUST order custom bolts from RAD. 12mm bolt with a 14mm ball seat.

  4. #54
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    I have the rad bolts and Im already running adapters and spacers the front doesn't really rub I think there 245/35/18 I'll double check but the turn all the way without hitting the only thing is I need to take off the plastic covers because you could hear ot touch sometimes

  5. #55
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    The rad bolts I have are bigger than the ones I already had and the one that I had were already 2 inches
    Last edited by Christopher; 01-07-2014 at 09:55 PM.

  6. #56
    Moderator
    Join Date
    Feb 2011
    Location
    Fremont, CA
    Posts
    1,900
    Quote Originally Posted by Christopher View Post
    The rad bolts I have are bigger than the ones I already had and the one that I had were already over an inch and a half
    make sure you use c class bolts... its 12 X 1.50mm i believe e class uses 14 X 1.50mm

  7. #57
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    Look at what my dumbass just did...
    Anyone have a part number for this?

  8. #58
    That is so terrible. Forcing something that won't work.
    E55 2000
    M-3 2014

  9. #59
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    That's what she said

  10. #60
    Moderator Sulaco's Avatar
    Join Date
    Mar 2005
    Location
    USA
    Posts
    1,306
    zing!

    not sure what's going wrong. stock E55 rims should fit a stock 202 like a glove. maybe you're too low?
    94 C280, 250k miles, 1999-2011 (gone, never forgotten)
    CURRENT:
    744 Silver 99 C43 AMG, 260k miles, 2011-
    040 Black 98 C43 AMG, 190k miles, 2013-

  11. #61
    Member
    Join Date
    May 2011
    Location
    Dallas
    Posts
    84
    you have to shave trim roll pull and bang for this to work

  12. #62
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    Sounds good to me, I think I might try smaller tires though first there's some hancooks 225/40/r18 all 4 for 160 or dunlops performance tires for same price same size, although I think my set up that I have now will be fine if I do what you just said. I love just looking at it it's soo beefy and aggressive with the huge spacers and adapters

  13. #63
    Senior Member
    Join Date
    Jan 2004
    Location
    San Francisco
    Posts
    786
    Quote Originally Posted by Sulaco View Post
    zing!

    not sure what's going wrong. stock E55 rims should fit a stock 202 like a glove. maybe you're too low?
    He is working with w140 monoblocks and not w210(e55) ones hence the spacer and clearance issues.
    1994 C280
    1996 C36
    2005 C55
    2013 Volvo XC60 R-Design
    1999 Porsche 911
    ......dang now I know where all my money went.

  14. #64
    Senior Member
    Join Date
    Jan 2004
    Location
    San Francisco
    Posts
    786
    Quote Originally Posted by shizzy View Post
    you have to shave trim roll pull and bang for this to work
    Even with the w210 monoblock I had to file away some material from that exact piece of molding on the backside. It doesn't take much to get it to clear. You are now dealing with production tolerances as I had to file my 94 but not my 96.
    1994 C280
    1996 C36
    2005 C55
    2013 Volvo XC60 R-Design
    1999 Porsche 911
    ......dang now I know where all my money went.

  15. #65
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    Mines a 96, although my 97 has 18s and it's dropped and has never had an issue. Very tricky.
    On another note has anyone had headliner work done? Or replaced it themselves I don't mean to jump around I know I should do one thing at a time but I have a feeling I'm going to resolve this rubbing issue soon and already thinking about what's next

  16. #66
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    I'm getting 255/35/18 back and 235/40/18 front perelli pzero about to install let's see how this goes

  17. #67
    Did you ever check the offset of the rims? The tires are perfect now.
    E55 2000
    M-3 2014

  18. #68
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    I couldn't check it because it wasn't listed anywhere on the rim but I think everything is now successfully equipped now
    Thank you all for the help

  19. #69
    Senior Member
    Join Date
    Mar 2007
    Posts
    1,122
    Can you fit 5 adults with no rubbing? mine can with no issues, if you can, congrats on fixing it! For reference, here's mine on h&r...
    1999 Silver C43 AMG
    Current Mods:
    Flathood Emblem * Avantgarde Grill * MB Sport Pedals * 18" AMG Monoblock Aero II * JVC KD-AVX77 * 2 10" Rockford Fosgate P2 Subs * Rockford Fosgate Punch 550.2 * Custom Exhaust * H&R Springs * Clear Corners * Carbon Fiber Wrapped Interior * Debadged

    Soon to come:
    ECU Tune
    Mabuhay!

  20. #70
    Quote Originally Posted by svt ricco View Post
    Can you fit 5 adults with no rubbing? mine can with no issues, if you can, congrats on fixing it! For reference, here's mine on h&r...
    You still got those rims. :-)
    E55 2000
    M-3 2014

  21. #71
    Senior Member
    Join Date
    Mar 2007
    Posts
    1,122
    Yes... Got them refinished by a professional finally! Haha
    1999 Silver C43 AMG
    Current Mods:
    Flathood Emblem * Avantgarde Grill * MB Sport Pedals * 18" AMG Monoblock Aero II * JVC KD-AVX77 * 2 10" Rockford Fosgate P2 Subs * Rockford Fosgate Punch 550.2 * Custom Exhaust * H&R Springs * Clear Corners * Carbon Fiber Wrapped Interior * Debadged

    Soon to come:
    ECU Tune
    Mabuhay!

  22. #72
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    it rubs awful with 5 people how did you fix this, and how much was the refinish job

  23. #73
    Moderator
    Join Date
    Feb 2011
    Location
    Fremont, CA
    Posts
    1,900
    Quote Originally Posted by Christopher View Post
    it rubs awful with 5 people how did you fix this, and how much was the refinish job
    fix rubbing issues??? what tire size are you using?

    and are you asking how much to refinish wheels? my guesstimate is 150-250 a wheel.

  24. #74
    Senior Member Christopher's Avatar
    Join Date
    Apr 2012
    Location
    SoCal
    Posts
    577
    Doesn't rub unless I hit big dips or up big driveways by myself bit with anyone else in the car it's ridiculous 255/235 pzeros
    Last edited by Christopher; 02-23-2014 at 10:13 PM.

  25. #75
    Moderator
    Join Date
    Feb 2011
    Location
    Fremont, CA
    Posts
    1,900
    Quote Originally Posted by Christopher View Post
    Doesn't rub unless I hit big dips or up big driveways by myself bit with anyone else in the car it's ridiculous 255/235 pzeros
    if you want to not rub, notch down your rear tires to 235 or even 225.... that should fix your problem... if you want you can even go to 215s...

    i have 225 rears and 215 fronts currently

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •